R2_Amazeballs6 months ago

Perform the synchronization between each remote control key and the vehicle:

Watergirl5 months ago

All memory positions are now erased, central locking should not be operational via remote control.

Porker4 months ago

Clearing of all memory potions, e.g. in case of a lost key.

FordOwner4 months ago

Sign up for a FREE subscription to Auto Service Professional magazine

Red4 months ago

     1. If the synchronization does not help, check the battery of the remote control. The battery voltage must be 3.0 V or higher.

MDG Ltd4 months ago

If vehicle does not respond by locking or unlocking:

Corrie19994 months ago

This TSB applies to 2000 to 2014 Audi models including the Q5, R8, A6, A8, Q7, A4, A3, TT, Allroad, A5 and A7.

MechExp4 months ago

When you remove the 3 screws and the top of the pump you'll probably see dozens of broken black graphite parts and the source of all the black dust.  If so, then the pump itself is obviously broken.  CLICK ON THE PHOTOS FOR A LARGER VIEW.  See the Solutions section for a source of parts to fix this particular fault.

Fionas_Boy4 months ago

b. Insert the key into the ignition switch and switch to the ON position.

MDG Ltd4 months ago

 2009-2014 A42008-2014 A5, 2014 A5 Cabriolet, 2009-2014 Q5, 2011-2014 A8, 2012-2014 A7 and 2012-2014 A6

MDG Ltd4 months ago

Be SURE to include the following information in any email! User Agent: none Remote Address: 94.15.208.127 Client IP: none Forwarded For: 94.15.208.127

MDG Ltd4 months ago

Prerequisites: Ignition ON. Two vehicle keys present. [Select] [35 - Central Locking] [Measuring Blocks - 08] Group 003 [Go!] The value in field 2 shows how many remotes have been matched and in which memory positions (for example, "0001" indicates 1 transmitter in position 1). [Done, Go Back] [Close Controller, Go Back - 06]

Gary19963 months ago
This problem has been solved

- see solution here